System Requirements

For the full-value Casino Management System operation the following software needs to be installed on the server:

  • Apache 2.4 and above
  • PHP 5.6 only
  • MySQL 5.5 and above
  • Installed library PHP Zlib
  • Installed library PHP XML
  • Installed library PHP GD2
  • Installed library PHP MBSTRING or ICONV
  • Installed library PHP IONECUBE 6.0.8 - http://www.ioncube.com/loaders.php
  • Installed library PHP CURL
Minimum RAM 512 MB, recommended RAM 1024 MB.

Also, it is recommended to set PHP Safe Mode off